directx9.0如何安装 10

要玩永恒之塔。安装之后提示显卡驱动升级
于是下载了DX9.安装之后还是提示一样的信息。请问怎么解决
我的显卡是 radeon x300。不能安装么?
the installed version of DiectX is not supported by Aion.aion requires DirectX9 june 2008 or higher
这个提示不是提示我安装DX9吗?
我有更好的答案
邀请更新
2009-04-03 最佳答案

X300是支持DX9的
如果你装了还是出错提示 请进dxdiag检查问题出在哪里 里面找下有无出错的文件或者冲突 都有提示可以直观的查看的
如果你安装的就是官网上的那个DX9 但是问题依旧的话 那就只能去换显卡了
X300........你一开始就把主题搞错了啊显卡驱动和DX9是2个概念啊
他叫你升级的是显卡的驱动那你就去下对应你x300的驱动啊
升级DX9和显卡驱动根本没关系
the installed version of DiectX is not supported by Aion.aion requires DirectX9 june 2008 or higher
确实是提示叫你升级DX9 但是你上面问题说的是安装之后提示显卡驱动升级

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消