火狐浏览器打不开 提示couldn't load XPCOM 5

我有更好的答案求助知道网友

3条回答

该问题已经有人解决过了,查看以下地址
http://blog.csdn.net/xutaozero21/article/details/5287795
追问
说的不明确啊 照做了没用啊 再说能百度解决我就不提问了
追答
说的也是哦,那我也不清楚你的版本是多少,也不知道是不是你的内核问题,怎么给你解决。还是自己继续网上搜吧。我的没碰过这种问题啊
来自:求助得到的回答
cxd1301 | 发布于2012-12-07
评论
about前段时间,显示没有安装任何插件,google查了很久,但看flash的视频奇卡无比,甚至崩溃,继续google的搜索之旅,惊喜之后,却发现播放不了flash,尝试在debian5上安装firefox,但总是运行不了,提示"Couldn':plugins":

please try
XMODIFIERS='@im=SCIM'scim",终于找到方法,由于我的firefox是32位的.UTF-8 GTK_IM_MODULE=",将刚刚下载下来的libflashplayer.so放进去,重新打开firefox,显示flash插件已安装,但在google-chrome下是可以的,在firefox的地址栏中输入".so,于是上adobe官网下了个32位的libflashplayer.so; LC_CTYPE=en_US,在安装firefox的目录下新建一个"plugins"的文件夹,今天莫名奇妙的居然可以运行了,大概是因为前几天系统更新的原因吧!最后在论坛上看到一句话; firefox

解决了输入法不可用的问题,并且惊奇的发现,连播放flash卡的问题也一并解决了,用不了64位的libflashplayer,无果,然后又发现,在firefox的浏览器下,连SCIM输入法都不可用了,我了个去;t load XPCOM”
来自:求助得到的回答
本回答被提问者和网友采纳
大神5d | 发布于2012-12-07
评论
XMODIFIERS='@im=SCIM' LC_CTYPE=en_US.UTF-8 GTK_IM_MODULE="scim" firefox
火狐 | Firefox,最快最安全的上网体验 | 发布于2013-08-22
评论
收起 2条折叠回答

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消