Android Cts4.0测试中遇到问题install_failed_older_SDK? 10

0,官网上不是说r14以上的就可以麼?在后续的运行Plans中也是如此failed!!求解答:help,安装CtsDeviceAdmin.apk等apk文件的时候显示 Failure [Install_failed_older_Sdk],但我使用的SDK是r16的,官网上下载的非自己编译的!!
为什么我在测试CTS 4
我有更好的答案
邀请更新
2012-03-07 最佳答案
> /uses-sdk android:minSdkVersion="x"版本不一致的原因啊。

源码目录下的AndroidManifest.xml中的
<
追问
我知道版本原因,本想找r15或者r14的try一下,但是吧,木有找到呀,是不是官网上只有最新的版本呀?
还有你说的那个AndroidManifest.xml很多呀,里面关于这个的代码都要删除麼?
追答
这个指的是sdk的版本。你创建模拟器的时候不是要选择么?降低你的版本试试。

其他回答

这个嘛,现在更新很快啊! 昨天是新的,今天就不一定啊!!
我是周星星2 | 发布于2012-03-07
评论
你用的是什么版本?user的?如果是user版本有可能不允许跑CTS。
月穆尔 | 发布于2012-03-26
评论

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消