Microsoft. NET Framework 2.0 is required to run ATI Catalyst? Contro Center. Please download

Control Center. Please download and install the software from Microsoft'Microsoft. NET Framework 2.0 is required to run ATI Catalyst
我有更好的答案

其他回答

你的ATI显卡要安装Microsoft. NET Framework 2.0,去天空软件站搜下,下了装上就OK了
xiaobai2307 | 发布于2010-09-03
评论

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消