php5.2.6升级升级到php5.5 50

我是win7系统,appserv-win32-2.5.10集成环境的,php版本是5.2.6,在学习thinkphp的时候,最新thinkphp3.2.3要求最低php版本是5.3,我想直接升级到php5.5版本,要怎么升级,MySQL是否也需要一起升级。
我有更好的答案
推荐于2016-02-09 11:28:41 最佳答案
mysql一般不需要升级,5.0+的就可以。换个服务器套件集成环境,建议phpstudy,一键切换php版本。或者wamp,下载对应版本的php直接安装。后期更换也完全可以。

sunxch100

采纳率:61% 来自团队:百度与你同在 擅长: Html/Css PHP JavaScript

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消