win7 64位 wamp2.5切换php5.2.6版本无法启动服务器 5

无法启动服务器, 我已经设置好了多版本,可以启动2.5的.
已经关闭了防火墙
哪个好心人帮帮我?
另外2.5版本,进入了localhost,没有图标

我有更好的答案
2014-10-13 最佳答案
用netstat -an看一下本地80端口是否被占用..有时候迅雷也会占用的.
如果没占用.看服务是否启来了
一切正常的话,,,换个环境试试....64位要用管理员权限运行服务器的.集成环境的话.那个控制器运行时右键,管理员运行,

其他回答

重新装一个32位的
sololong123 | 发布于2014-10-13
评论
默认wamp2.5该不支持php5.2了
skylight_ | 发布于2017-07-15
评论

为您推荐:

×

类别

我们会通过消息、邮箱等方式尽快将举报结果通知您。

说明

0/200

提交
取消